bsdpower.com

Building Ruby on Debian Jessie

Debian Jesse ships new versions of OpenSSL that remove SSLv2 support. A lot of software gets broken as a result.

Ruby 1.8.7

I installed

http://blade.nagaokaut.ac.jp/cgi-bin/scat.rb/ruby/ruby-core/59330

https://github.com/ruby/ruby/commit/1e7a929c1d44d7a368fbe379211183ac6c972920